Some features are not working due to issues with our hosting provider Google.
Incident Report for Foodzilla
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 16:17 NZDT
Monitoring
A fix has been deployed and we're monitoring the results.
Posted Feb 22, 2022 - 16:14 NZDT
Update
We are continuing to work with Google on a fix for this issue...
Posted Feb 22, 2022 - 14:26 NZDT
Identified
We are currently working with our hosting provider "Google" to resolve this issue.
Posted Feb 22, 2022 - 11:14 NZDT
This incident affected: Foodzilla Platform (platform.foodzilla.io).