Meal plan and details APIs unstable
Incident Report for Foodzilla
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 09:52 NZST
Update
We are continuing to investigate this issue.
Posted Jul 24, 2020 - 09:52 NZST
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 09:13 NZST
This incident affected: Foodzilla Platform (platform.foodzilla.io).